• 1510月

    AccuphaseのSACDプレーヤー「DP-77」ですが、実質3度目の修理から戻ってきました。

    今回は特別にDP-85をお借りしていましたので、それと引き換えでの受け取りとなりました。
    音質的な差も不安でしたけど、そこはそれほど心配するほど大きな違いではなかったようです。

    今回はなんとドライブメカを全交換するという修理内容です。
    ピックアップですら払拭している貴重な状態なのに、メカ全体を調達したというのはなんだか申し訳ない気もします。
    ただ最初にも書いたとおり、今回が3回目の修理で初回はショップでのピックアップ交換、そしてお店での保証期間内の修理、今回はセカンドユーザー登録での延長保証期間内で…ということで、3年弱の間にこれだけ頻発してはさすがに…ということでの対処かと思われます。

    ただ万全かと言いますとどうもそうでもないんです。
    音飛びが発生したディスクは3枚送ったものの、メーカーでは再現せず、見込みでの修理となったわけですが、届いた直後、そのうちの1枚では問題なかったものの、手持ちの別のディスクで短い音飛びが2回ほど起きました。
    ただ、これが届いたばかりのディスクで当然録画などもしていませんでしたから、確信を持って言えないのと、その後は再現していないんですよねぇ。

    ただ、明らかに再現性のある症状(不具合と呼べるかは微妙)はあって、「電源投入直後にイジェクトボタンを押すとトレイがそのまま戻る場合がある」というものです。
    この症状、2回目の修理の時にあった症状そのものなんですよね。
    どうも電源投入してからディスクチェックに行ってるようで、それで「NO DISC」なのが確定する前にイジェクトボタンを押すと高い頻度で発生するようです。
    それなら「NO DISC」が出るまで待てば良いと言われそうですけれども、SACDプレーヤー全般にそうだと思いますが電源投入から「NO DISC」が出るまで9秒強かかるんですよねぇ。

    そもそもこの「遅さ」もその前とは違っているようで、今回のドライブ交換前はもうちょっと速かった気がします。
    また、そこまでのタイミングでイジェクトボタンを押すと、画面表示もUNLOADINGとLOADING、NO DISCが混じったような表示になっていて、なんとなくバグっているようにすら思えます。
    ちなみに電圧変動やアンプ等の電源を投入しない状態、電源系のアクセサリを外しても下記の表記やトレイが閉まってしまうor開かない症状は再現性をもって起こります。

    (10/16 13:50追記)

    動画を追加しました。

    これがファームウェアの問題なのかはさすがにもう私では分かりませんが、なんとなく後味が悪い感じなのは確かです。
    しばらく音飛びを再現させようと頑張ってみましたが、それでは音楽が一向に楽しめず本末顛倒だなぁと思い、とりあえずはあまり気にせずにしばらく使ってみることにしました。
    ただ正直、C-280Lのロゴランプの問題も含め、同社への信頼感が後退したのは間違いありません。
    そういう意味ではSCD-777ESを導入しておいたのは良かったなと思っているところです。

    Filed under: Audio
    2019/10/15 12:00 pm | No Comments

Leave a Comment

Please note: Comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.