• 295月

    みんぽすさんにお借りしたソニーの高性能ノートパソコン「VAIO Z」が
    届いたので、早速セットアップしてみました。

    11476-604-169734

    なお、お借りした本機は試作機ですので、実際の製品とは異なる可能性が
    あることをあらかじめご承知おきくださいませ。

    二巡目の貸出ということもあり、まずは念のため、レストア作業から
    始めてみたのですが、これがかなりハマりました。
    Cドライブを復元しようとするのですが、何度も途中で失敗してしまいます。

    どうやら、パーティションが変更されていたみたいで、「出荷状態に戻す」で
    レストアすれば問題ないようでした。
    もしそうだとしたら、事前に容量チェックをして真っ先にエラー表示してくれると
    うれしかったんですけどねぇ。

    ということで、なんとか無事にレストアが始まったのですが、とにかく再起動が
    執拗に繰り返されます。
    とりあえず、リカバリの第一段階で4回くらい、そして一旦終わったかのように
    Windowsが起動してから、さらに2回。
    その後、WindowsUpdateで1回、VAIO関連ソフトのアップデートで3回以上、
    さらにFelica関連のアップデートで2回と、普段より余計に再起動してます、
    といった感じでした。
    時間も結構かかって、最初の失敗も合わせると2時間以上かかりました。

    そもそもWindows自体が再起動が多いのですが、それに加えて、レストア時に
    個々のアプリのインストーラも走るのが、その印象を強めてしまっているのかも。
    できれば、ディスクイメージでさくっと復元してほしい気もします。

    いざセットアップしてしまえば、さすがのハイスペックを感じますが、正直、
    事前の期待が高かっただけに、それほど劇的な印象ではありませんでした。
    基本スコアは6.4で、先日のHPの廉価サーバ「ML115 G5」の4.3と比べると
    数値的にはかなり違うようです。

    また、最初のリカバリ時の問題とも、もしかしたら関係しているかもしれませんが、
    グラフィックドライバの関係か、突然、画像がちらつく感じでブラックアウトしてしまい、
    ハングすることがありました。
    UACの画面切り替えのタイミングだったような気もしますが、試作機上の問題
    かもしれません。

    レストアとアップデートが終わったら、次はアプリのインストールです。
    初期状態で起動していたランチャーなどはすべて外して、以下のソフトをとりあえず
    インストールしました。

    ◎ Lightroom 3 Beta 2
    ◎ Office 2010
    ◎ iTunes
    ◎ Google日本語入力
    UltraVNC
    Chrome Plus
    Twit
    Explzh
    Virtual Clonedrive
    MBLaunch
    IP Messenger

    OSはWindows 7 Professionalの64bit版が入ってましたので、極力、これらの
    ソフトも64bit版を入れました。
    上のリストで二重丸になってるのは64bit版のソフトです。
    ちなみに、アプリが64bitかどうかはタスクマネージャーのプロセスのところで
    確認することができます。
    プロセス名のうしろに「*32」と付いてるのは32bitで動作していることになります。

    というわけで、ざっくり環境は整いました。
    まだまだ画面はシンプルな状態ですが、これから少しずつ色々と整えていこうと
    思います。

    Sony Style(ソニースタイル)

    11476-604-169734

    関連エントリー:

    Filed under: Mono Fellows
    2010/05/29 8:49 pm | 1 Comment

One Response

WP_Lime_Slice
  • MacBS Says:

    ブラックアウトに関して検索でいらっしゃる方も多いようなので、自己レスです。

    その後もブラックアウトは結構頻繁に発生しています。
    スリープ解除時や動画再生後などに多い気がしますが、DYNAMIC HYBRID GRAPHIC SYSTEMの切り替わりなどでも起こっているような印象です。

    なお、先日公開された「VAIO Event Service Ver.5.1.3.05260」アップデートプログラムも適用しましたが、その後も発生しています。
    「BIOS R2074C3」アップデートプログラムに関しては貸出機ということもあり、適用していません。

    GPUの発熱が影響している可能性もありますが、なにぶん試作機ということもあり、これが製品でも発生する問題なのかは当方では判りかねますが、一応、ご報告まで。