• 039月

    Windows用のATOKに脆弱性が見つかったそうで、修正用のパッチの
    配布が開始されています。
    http://www.justsystems.com/jp/info/js09003.html

    対象は最新のATOK 2009だけでなく、2008、2007、2006、そして
    それらが付属する一太郎なども対象だそうです。

    症状としては、スクリーンロックでパスワード制限をかけてあっても、
    ATOKがあると、それを回避するセキュリティホールが生まれて
    しまうんだとか。

    意外とジャストシステム製品って、脆弱性の報告が多い気がしますが、
    出来が悪いというよりもターゲットにされることが多いのかも。

    ただ、しっかり修正モジュールを公開してくれますし、MS-IMEの出来が
    最近はイマイチですから、ATOKには頑張ってほしいなぁと思います。

    ATOK 2009 for Windows 通常版 ATOK 2009 for Windows 通常版

    by G-Tools

    Filed under: PC
    2009/09/03 12:03 pm | ATOKに脆弱性 はコメントを受け付けていません。

Comments are closed.